Renault Forums :: Independent Renault forum - View Single Post - Renault Scenic 1 - Starting Idle Problems*Fixed*

View Single Post
post #1 of (permalink) Old 15th July 2008 Thread Starter
Junior Member
gopherboy76's Avatar
Join Date: Jul 2008
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Renault Scenic 1 - Starting Idle Problems*Fixed*

Hi, all.

I've had my Scenic for 2 year and once in a while it'd refuse to start but after leaving for 10/20 minutes, it would start no problem!. This has got worse over a few months until it began cutting out while driving.

I originally thought it was the usual immobiliser problems but I think I've ruled this out with the manual overide. The day it was due for an MOT it refused to start and hasn't since.

I've replaced the battery, plugs and leads but still no luck. So I'm stuck wondering is it a CPU fault or Fuel Pump problem, there doesn't seem to be a smell of unburnt petrol after a few attempts of trying to restart it so I'm hoping it's a fuel line/pump problem and not CPU related as there is no dash warning lights! (Plus I've heard Renault CPU's are expensive to replace/reprogramme, etc)

A local garage tried hooking up to the CPU but got no signal although he claimed his diagnostic computer was only a budget one and may not be able to hook up to it

Any suggestions to how check the fuel lines and also where the fuel pump is hidden? (It took me a while to find the battery!!!)

Please help as It's in great condition for it's age and I'd hate to have to lose the car for something trivial
Currently in gopherboy76's garage:
1998 Renault Megane Scenic 1.6e RT
gopherboy76 is offline  
  5 Lastest Threads by gopherboy76
Thread Forum Last Poster Replies Views Last Post
Renault Scenic 1 - Starting Idle Problems*Fixed* Scenic gopherboy76 23 14779 15th July 2008 02:08 AM
For the best viewing experience please update your browser to Google Chrome