Renault Forums :: Independent Renault forum - View Single Post - Renault Scenic 1 - Starting Idle Problems*Fixed*

View Single Post
post #3 of (permalink) Old 15th July 2008
Platinum member
Join Date: Dec 2007
Posts: 1,965
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 3 Times in 3 Posts
I've heard various suggestions of it being TDC but I've not heard of it causing total starting failure. We replaced our TDC and it made no difference - It tends to be one of those shadows people poke at.

The CPU... Yes they are a bit more complex to read - Our mechanic had the same problem - couldn't read from ours as renault were not using standard communication protocols in their cars at that time.

No idea of fuel pump location - I was told its inside the fuel tank itself but I couldn't swear to it (plus it seems an odd place to stick a motorised unit).

Have you tried replacing the coils ? - These can be a real pain in the megane range.

Also, check your coolant expansion tank - If its an oily colour then check the oil cap on the engine for any signs of whiteness. Those are 2 good indicators of Head gasket failure (especially if its one of the 'e' energy engines). They are great cars and preserve well over the years but many are sent to the scrappy for HG failure as its quite a big job to fix. Also does it get jerky while driving? - Ours did and it started to become a fairground ride...
Currently in delta1066's garage:
delta1066 is offline  
For the best viewing experience please update your browser to Google Chrome