Renault Forums :: Independent Renault forum - View Single Post - Renault Scenic 1 - Starting Idle Problems*Fixed*

View Single Post
post #5 of (permalink) Old 15th July 2008 Thread Starter
Junior Member
gopherboy76's Avatar
Join Date: Jul 2008
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
for delta1066:

Luckily I've checked the oil & water, both are clean so hopefully that's not the problem.

I've also been told before the coils could be faulty, like u say, a common thing with Renaults.

I'm gonna get a chance to climb under tomorrow and have a good few hours rooting around, I'll check the TDC sensor as I've been told sometimes carbon build-up can cause them to malfunction although this usually sets of EMU dash warning lights (which so far hasn't happened)

I'll check for the plugs, see if they're sparking, see if fuel's making it to the enigine and try hunt down this fuel pump! Another thing I've been asked to check is the fuel line itself, if there's a break or split, the pump can't get the pressure to pull the fuel through! (A commonish fault for poor starters)

I'll let you all know my findings tomorrow and thanks for the suggestions so far, it's truly helping.

(Maybe I should look for an Austin Maestro, it drove like an overweight pig but the engine was so simple to work on!!!)
Currently in gopherboy76's garage:
1998 Renault Megane Scenic 1.6e RT

Last edited by gopherboy76; 15th July 2008 at 04:09 PM. Reason: spelling mistakes
gopherboy76 is offline  
For the best viewing experience please update your browser to Google Chrome