Renault Forums :: Independent Renault forum - View Single Post - My first electrical problem!!!

View Single Post
post #1 of (permalink) Old 29th July 2008 Thread Starter
Junior Member
Join Date: Jul 2008
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
My first electrical problem!!!

Hi Everyone,

It's just turned 2am and my cars' horn has just woken up all the neighbours If I explain the conditions this may help with the diagnosis.

After the warm few days it rained a lot in the last few hours. I was woken up by my cars horn going off ,(not the cars alarm) as it was one continuous sound no flashing lights. When I used the remote it didn't switch off. I opened the door and got in still pressing the key nothing. I inserted the key and it stopped.

Got out of the car removing the key, horn started all over again. This time didn't stop when I inserted the key I started the engine ,still going off. Finally had to disconnect the battery, which again wasn't easy,and there we are it's now sitting on the driveway disconnected battery and if you can't help me then I'm sure it's going to be an expensive electrical bill or my neighbours will lynch me.

Many thanks

Currently in seb8092's garage:
2001 Renault Leguna II 1.9dCI
seb8092 is offline  
  5 Lastest Threads by seb8092
Thread Forum Last Poster Replies Views Last Post
My first electrical problem!!! Electronics davesss 5 1184 29th July 2008 01:28 AM
Climate Control backlight HELP!!! Electronics seb8092 4 974 7th July 2008 08:56 PM
For the best viewing experience please update your browser to Google Chrome