Renault Forums :: Independent Renault forum - View Single Post - Clock Display, Temperature & Stereo Missing

View Single Post
post #1 of (permalink) Old 29th July 2008 Thread Starter
weeoddball's Avatar
Join Date: Jul 2008
Posts: 41
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 13
Thanked 0 Times in 0 Posts
Send a message via AIM to weeoddball
Angry Clock Display, Temperature & Stereo Missing

Good afternoon all, now that we have managed to get my wee motor started again another problem has arisen, I am replacing the stereo to the one attached to this post, only problem is it is supposed to work off of the steering column and the display is to show where the clock is on the dash, only problem is only the clock is illuminated no temperature and no stereo am i missing a cable or is it a bulb Driving no fun without the sounds lol
Attached Thumbnails
Click image for larger version

Name:	3c0f_1.JPG
Views:	13
Size:	10.4 KB
ID:	6165  
Currently in weeoddball's garage:
Megane & 206cc
weeoddball is offline  
  5 Lastest Threads by weeoddball
Thread Forum Last Poster Replies Views Last Post
Megane boot opening randomly Electronics HeatherJ 1 950 18th December 2011 02:06 PM
Renault Update List Completely Dead :( Electronics weeoddball 3 1179 10th March 2011 04:17 PM
Going Crazy!!! What is this light on my Clio? Electronics weeoddball 10 2637 1st February 2009 08:44 PM
So much stuff wrong with my w reg clio 1.2! Engines tantulas 7 1591 24th September 2008 09:59 PM
Clock Display, Temperature & Stereo Missing Electronics dave_mezza2006 11 1924 29th July 2008 02:57 PM
For the best viewing experience please update your browser to Google Chrome