Renault Forums :: Independent Renault forum - View Single Post - solid red light on dash , cranks but not start*Fixed*

View Single Post
post #6 of (permalink) Old 1st August 2008
dave_mezza2006's Avatar
Join Date: Jan 2007
Posts: 20,763
Nominated 6 Times in 11 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 1,497
Thanked 1,639 Times in 1,303 Posts
I was reading another post yesterday and that sounded the same as yours . Im afraid that was caused by water in fusebox, and the car needed a new UCH - not cheap. All except the steering lock didnt disengage on that post.

Check your fusebox for signs of water ingress.

Originally Posted by Silver44 View Post
looking for the spare key ....

the strange thing is the stearing wheel unlocks the start sign comes up on screen. if the reader or card was broke wouldn't the light just keep flashing ??
If the steering lock unlocks, then that means the immobiliser is reading the key, as surely the lockl wouldnt disengage with the wrong key etc . Thats gotta be a good sign, hasnt it ?

For info my light on my immobilser goes solid red when I put the key in, I get the start sign, press it and the red light goes out and the car fires up. Maybe the immobiliser is a bit of a red herring.

Try the spare key if you find it. Could be the key or card reader after all

Keep us updated.

Currently in dave_mezza2006's garage:
2014 Vauxhall Astra Limited Edition 1.4 16v VVT Turbo

Last edited by dave_mezza2006; 1st August 2008 at 08:22 AM.
dave_mezza2006 is offline  
For the best viewing experience please update your browser to Google Chrome