Renault Forums :: Independent Renault forum - View Single Post - ICE - How to run wires from engine bay

View Single Post
post #5 of (permalink) Old 6th August 2008
Platinum member
tankface's Avatar
Join Date: Jun 2007
Posts: 1,312
Nominated 0 Times in 0 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 3
Thanked 1 Time in 1 Post
Send a message via MSN to tankface
Originally Posted by Amrik View Post
I am also waiting on a hayes manual which will give more info on where to find clips and screws to remove any panels to run the cables.
I never thougth to look in the haynes manual for grommet positions etc...I'll have to try and source a cheap one.

Originally Posted by Amrik View Post
Tankface - I did read your thread on ICE advice, u must be itching to get it all installed.
Very much so - hoping it comes so it can all be installed on saturday afternoon, but it doesn't look likely Next week maybe...

Originally Posted by Amrik View Post
I have a sony HU with a Boston 10.5LF Proseries 10" sub and BBG Pheonix Gold Ryval amp. I had this in my PUG306 with standard door speakers and found it was all I needed to add to make it sound nice! 4 me its about how good the sound is in the car.
Sounds like a nice setup Amrik. I also want good sound quality, hence it's taken me so long to deciopher what I wanted. It'll probably take me another 3 weeks to get it all tweeked and adjusted right too

Do keep us updated, it's always rewarding and helpful to others to see solutions and outcomes
Currently in tankface's garage:
2006 Black Magic Seat Leon Sport TDI DSG
tankface is offline  
For the best viewing experience please update your browser to Google Chrome