Renault Forums :: Independent Renault forum - View Single Post - Immobiliser problems*Fixed*

View Single Post
post #3 of (permalink) Old 9th August 2008 Thread Starter
Platinum member
Join Date: Aug 2008
Posts: 5,787
Nominated 5 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 109
Thanked 285 Times in 247 Posts
Thumbs up Immobiliser Problems (Fixed)

Hi All,
the information on this site is awesome and the Immobiliser solutions excellent.
Unfortunately they did not work for me.
I downloaded the Renault test from the bba-reman web site
And followed the instructions from there and successfully generated a code.
The trouble being that I was unable to enter the code via the central locking button or the wiper stalk and throttle pedal method, so I was unable to bypass the immobiliser.
The Red Led on the right of the dashboard was flashing rapidly, and holding down the central locking button which was supposed to slow it down to a slow flash so you could enter the code by releasing the button and pressing again after the appropriate number of flashes, did not work, it kept flashing rapidly whatever I did.
So I checked out the ECU and that was fine so I sent the Decoder / Immobiliser unit to
David Stock
18 Spennymoor
Co Durham
web site
He checked out the decoder unit and found it to be working, why it was locking me out in the car remains a mystery, and fitted a bypass unit inside the the decoder unit and it works, car started first time.
The code I had generated was the correct code, David confirmed that so why it did not work is still a mystery
David received the unit on Thursday and sent it back on Thursday and I received it Friday so excellent service.
For 86.00 incl Vat and Postage its got to be cheaper than a Renault dealer.
Hope this helps some one
Currently in KingWhiskers's garage:
Megane Scenic 1.6 16v Petrol Expression+
KingWhiskers is offline  
For the best viewing experience please update your browser to Google Chrome