Renault Forums :: Independent Renault forum - View Single Post - How To Repair Laguna 2 Heater Blower Not Working On Speeds 1,2 And 3.

View Single Post
post #1 of (permalink) Old 9th August 2008 Thread Starter
5th wheel
Platinum member
5th wheel's Avatar
Join Date: Nov 2005
Posts: 1,300
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
the ballast resistor is located behind the blower motor ,it can be tricky to access,as i am 6ft 2" the easiest way for me was to lower the passenger seat backrest down and get your head into the footwell.the wiring block is also on a short loom with a white square block one end, and a black rounded ends about 3" the other end. which has 2 5.5mm bolt screws holding it in place in the blower motor,remove the loom from both connections.on one side of the board is a saftey wire in the shape of a letter (W) if this has come away from soldering joint your blowers will not work,if the card has burn't out reno charge 52.00 for card and 34 52 for loom. good look.

Attached Thumbnails
Click image for larger version

Name:	slot 1.jpg
Views:	250
Size:	43.1 KB
ID:	6212   Click image for larger version

Name:	card 1.jpg
Views:	302
Size:	34.9 KB
ID:	6213  


Currently in 5th wheel's garage:
56 focus c.max 1.6 zetec / 07 6x2 440A M.A.N

Last edited by Lagdti; 25th August 2008 at 09:04 AM.
5th wheel is offline  
  5 Lastest Threads by 5th wheel
Thread Forum Last Poster Replies Views Last Post
woman in court Jokes & funny stuff martyboi 2 1897 21st March 2010 11:18 AM
pet shop Jokes & funny stuff Donald 1 1568 5th February 2010 09:17 PM
cage fight Jokes & funny stuff scatz 1 1813 31st January 2010 07:50 PM
do not reply General Chat hondo 4 1627 25th December 2009 12:15 PM
gone but not forgotton General Chat Mike11 10 2534 7th November 2009 08:01 PM
For the best viewing experience please update your browser to Google Chrome