Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna 1 - Intermittant Non-Start*FIXED*

View Single Post
post #18 of (permalink) Old 19th August 2008
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
The immobiliser is controlled by the ECU .When you put the key in the ignition there is a ring around the barrel (the aerial) that picks up a signal from the chip in the key.As long as this signal is correct,the ECU allows the engine to start.

The one thing that is strange about this is that it has only started since the car was serviced.I'm trying to think of something that might have been disturbed or altered to give you this problem far I'm out of ideas.

Most decent autolok specialists can provide new keys with chips in them programmed to your car,and they may be able to test chips and aerials for proper function,so it might be worth contacting a local,mobile one and seeing what they say.If you've only got one key for the car you'll ideally need a spare,so even if you have a spare one made and it makes no difference to the problem,you've not lost anything.It would also suggest that the aerial is at fault and not the key if this happens.....

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo

Last edited by Lagdti; 19th August 2008 at 09:17 PM.
Lagdti is offline  
For the best viewing experience please update your browser to Google Chrome