Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna 2 - Heater Problems

View Single Post
post #7 of (permalink) Old 20th August 2008
Join Date: Sep 2007
Posts: 82
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Originally Posted by theodoric View Post
Car was back monday and after the garage had replaced the fan it is now working.

They said they checked the motor for resistance and it was fine but after me insisting they check again they compared it to a new one and found it to be a lot harder to spin.

3 days later and all is still well, Ive got to run it for 2 weeks to be certain that was the fault then pay the bill.

Think I should as for the cost of a rheostat to be taken off the bill? they,ve replace 3 and a control panel just finding the root fault.
When they checked the motor for resistance I would guess that they were checking the electrical resistance and not the resistance to rotate. The electrical resistance could check out OK but if the motor was difficult to turn, because of a stiff bearing, then the current drawn would be up and it could be this higher current that has been causing the components to fail.

I would definitely be asking for a reduction in the bill.

Glad you've got it sorted though!
Currently in chrisball666's garage:
2009 Honda Accord, 2015 Renault Captur, 2014 Suzuki Burgman 650 Executive, 1972 Honda CB 500 and a 1996 Nonda 90
chrisball666 is offline  
For the best viewing experience please update your browser to Google Chrome