Renault Forums :: Independent Renault forum - View Single Post - Renault Scenic 1 - Non-Start After Engine Rebuild

View Single Post
post #1 of (permalink) Old 24th August 2008 Thread Starter
Junior Member
misspenguin's Avatar
Join Date: Feb 2007
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Scenic 1 - Non-Start After Engine Rebuild

Hello, and thanks for taking time to look at this. I have a scenic 2002 1.4 16v. In Feb I was driving down the mway when the cambelt slipped and bent the 8 exhaust valves.
We have rebuilt the engine, replacing the valves but now can't start it.
The engine turns over perfectly, the service light illuminates then goes out as normal. There is no power to the fuel pump or injector relay.
Have checked the fuel pump relay & injector relay & fuses feeding them, there appears to be no drive from the ECU to operate them.
Questions: would initial break down have caused an ECU fault that would stop engine from starting? How can I clear any error codes? Can the ECU need clearing/resting? Can you check if ECU is actually working? ...and Does anyone fancy buying a scrap car!!! Thanks for any advice...all welcome! Missp
Currently in misspenguin's garage:
2002 renault scenic expression
misspenguin is offline  
  5 Lastest Threads by misspenguin
Thread Forum Last Poster Replies Views Last Post
Renault Scenic 1 - Non-Start After Engine Rebuild Electronics misspenguin 2 1329 24th August 2008 06:11 PM
For the best viewing experience please update your browser to Google Chrome