Renault Forums :: Independent Renault forum - View Single Post - 1.4 Scenic not starting

View Single Post
post #1 of (permalink) Old 28th August 2008 Thread Starter
Junior Member
Join Date: Aug 2008
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
1.4 Scenic not starting


My scenics no longer starting. History is that it was serviced last Tues, along with the heater resistor being replaced. I disconnected the battery on Thu (following the Hayes manual instructions) to disable the passenger airbag so we could put an infant seat in the front. Unable to disable the airbag (gave up as didn't look like the instructions in the manual) and then reconnected the battery. Drove it to work and back Friday and it was fine (about 30 mile round trip). Sat morning wouldn't start. Jump started it and drove it for about 20 mins. Wouldn't start again when I got home. Took the battery out and charged it, put it back in and it started first time. Left it running for about 35mins and switched it off. Tried starting again and the same thing, basically just makes a duh, duh, duh, duh, duh noise and various messages flash up on the display (including automatic lights enabled and electronic fault). Booked in for Mon morning at the garage where it was serviced but would appreciate any views on what people think the issue may be. Thanks
Currently in crofty's garage:
2004 Renault Scenic 1.4
crofty is offline  
  5 Lastest Threads by crofty
Thread Forum Last Poster Replies Views Last Post
1.4 Scenic not starting Electronics Tiggerz_SRi 4 693 28th August 2008 07:34 PM
For the best viewing experience please update your browser to Google Chrome