Renault Forums :: Independent Renault forum - View Single Post - The Vel Satis Club, for all things Vel....

View Single Post
post #209 of (permalink) Old 29th August 2008
V Satis
Join Date: Aug 2008
Posts: 46
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
HI all

I have been a very happy VS owner up to now albeit i get a bit frustrated at times. Firstly sorry if this post is to long.

I find I have an issue and hopefully can describe what it is, what my thoughts are and ask the right question and get some answers as to what to do next

My 2002 2.0 petrol expresssion (63K) went into limp home mode this was confirmed by orange engine symbol on the dash. I tried to see if it would clear but it did not. I came to it the following day and could not get it started. I changed the plugs and coils but to no avail. A "friend" noticed that the motorised valve was giving out a whinning noise and suggested that it may be faulty so we took it off to have a look and also get the part number from it but could see nothing wrong.

After downloading and reading through the manual I have concluded that a fault or condition can be registered in the onboard computer 3 times within a set timeframe and then requires to be reset or fixed if that is what is required. Apparently some driving styles can cause a fault hence the 3 strikes with a set period of time to prevent constant car stopages. One headache now could be that in the manual it also states that if the motorised valve is changed it needs to be set to the car (programmed) so I may inadvertantly created another issue.

Looking at getting feedbak to see if any of this sounds familiar on other vel Sastis or indeed other Renaults that share these electronics
Currently in V Satis's garage:
2002 vel satis 2.0L
V Satis is offline  
For the best viewing experience please update your browser to Google Chrome