Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Engines - Turbo Diesel Engine Problems

View Single Post
post #15 of (permalink) Old 24th August 2005
Diamond member
Mickdoc's Avatar
Join Date: Aug 2005
Posts: 209
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Intercooler & Renault Customer Services

I have been following most of these issues in Parkers and recognise the names.

My 02 Laguna 1.9 Dci Initiale Sports Tourer has the same symptoms. I bought it at BCA Nottingham where it had been entered by Renault UK 5/8/05 - Mileage 56,671 full RSH Last serviced 55,068 and 1st MOT at Renault Dealer in Nottingham on 27/06/05.
Now reading 56,899.
Injector warning came on a couple of days ago and I then thought I would check the intercooler (See picture)[/IMG] Someone in a previous thread asked what they look like!
Contacted RCS - They did not want to know, stated it was out of warranty (17/7/05) would offer no goodwill payment.
Stated there was no issue with the intercoolers! Would not tell me what is in the Warranty History of the car or whether any issues have arisen with the Turbo etc.

It is booked in for a replacement intercooler at a local Renault Dealership tomorrow Circa 270 inc.

References have been made to the 2.2 Dci engine and I have had 4 previous Renault diesels which, with regards to the engines have been exrtremely reliable, my last Espace 99T plate, had done 180k - consequently I thought most of the gripes were from a limited number of complainants and not indicative of the marque.

My previous Laguna (2.2 Dci) 53K had the injector faults which Renault could not identify despite having had it in for 10 days fortunately under Warranty - I now wonder whether the intercooler had gone on that! Wonder how the new owner is getting on with it.
Attached Thumbnails
Click image for larger version

Name:	PICT0115.JPeG
Views:	662
Size:	95.7 KB
ID:	70  
Currently in Mickdoc's garage:
2006 Renault Scenic 1.5dCi privilege

Last edited by Mickdoc; 25th August 2005 at 05:55 PM. Reason: Trying to insert picture
Mickdoc is offline  
For the best viewing experience please update your browser to Google Chrome