Renault Forums :: Independent Renault forum - View Single Post - parking sensors / reverse lights

View Single Post
post #1 of (permalink) Old 4th October 2008 Thread Starter
Join Date: Sep 2008
Posts: 64
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 5
Thanked 0 Times in 0 Posts
Lightbulb parking sensors / reverse lights

Hello All and good afternoon. 2 questions really,

1) cant get parking sensors / reverse lights / rear wiper to work.. they dont connect when engaging reverse..have checked fuse , all ok. as they on same fuse as air con..

2) underneath gear stick cover have little black block with 3 pins and 6 pins in. ( also has double purple wires ) there are 4 wires cut, black, white,red and yellow.. the red / black / yellow are joined by male / female connectors, . the yellow and red go through 2 fuses number 1 and 2 . the black is just joined to connector and the white wire is free..

can anyone give any help on this please as really would like to get all working properly.. have checked box behind rear wheel and all is ok..
Currently in Christopher1964's garage:
2010 laguna estate initiale

Last edited by Christopher1964; 4th October 2008 at 01:27 PM. Reason: missed something in detail
Christopher1964 is offline  
  5 Lastest Threads by Christopher1964
Thread Forum Last Poster Replies Views Last Post
Alarming vehicle Electronics twodogs 11 492 21st March 2016 11:46 AM
2010 laguna bluetooth Electronics Nottnoc 6 377 4th March 2016 07:17 PM
check injection Engines madnoel10 1 714 20th February 2012 02:49 PM
cd changer Electronics Phil C 1 927 20th August 2011 10:45 AM
cd changer fault Electronics ice_genie69 4 1237 21st July 2011 08:53 AM
For the best viewing experience please update your browser to Google Chrome