Renault Forums :: Independent Renault forum - View Single Post - Electronic Fault - Another One

View Single Post
post #14 of (permalink) Old 10th October 2008 Thread Starter
Junior Member
Join Date: Oct 2008
Posts: 19
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Electronic Fault - Another One *FIXED*

hey guys, well havin no luck getting the diagnostic kit brought to the car I decided that I should give all the connections one more go and Yep you've guessed it I found a broken (corroded) wire in the loom going to the under bonnet fuses (UPC). The small Orange wire had a small spot of what looked like a bubble of blue corrosion just after the loom protective tapping ended after the front slam panel and behind the left headlight just before it bends upward to the UPC! I pulled the wire and presto it came apart - magic I was suddenly 100 % confident we had found the problem and 1 soldered link later the sweet sound of the engine runnings was heard - as with all the advice the problem was a lack of cummunicaton between all the electronic boxes and as other members have found it was not as tragically expensive as the main stealers would have us believe. the diag check would only have confirmed that there was a problem in one of the black-boxes not that a wire had broken! Hey ho the message is check everything and then take a break and check everything again as you will most likely find it! Cheers Andy
Currently in Reader's garage:
2003 Megane 1.6 Dynamique 3Door & Volvo 1998 S40 Auto
Reader is offline  
For the best viewing experience please update your browser to Google Chrome