Renault Forums :: Independent Renault forum - View Single Post - no water from washer jets*Fixed*

View Single Post
post #1 of (permalink) Old 31st October 2008 Thread Starter
Diamond member
greavey's Avatar
Join Date: Aug 2008
Posts: 216
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 13
Thanked 4 Times in 4 Posts
no water from washer jets*Fixed*

As per title. The motor is sounding strong and I get a flow out of the rear jet whatever I select. I.E, if I want to wash the front water comes from back and if I want to wash rear water will comout of rear as expected.

I understand that the motor work by polarity spinning forward for front and spinning backwards for rear window.

I assume that because water is flowing from rear and motor works by polarity that the must either be a blockage somewhere from front end of motor to before the water hoses T-off to divide both front jets.

Cheers for any advice before I start fault finding.
Currently in greavey's garage:
2004 16v 1.6 scenic
greavey is offline  
  5 Lastest Threads by greavey
Thread Forum Last Poster Replies Views Last Post
back to square one. Brakes/Hubs JPJ 4 537 3rd February 2015 06:04 PM
Electronic parking brake wont disengage. Brakes/Hubs Nottnoc 19 2389 9th October 2014 05:39 PM
1.6 2004 scenic, Cutting out after start up. Engines greavey 14 3018 12th October 2013 12:17 PM
Oil in CAMSHAFT SENSOR wiring connector. Electronics greavey 0 1228 9th February 2012 10:07 AM
Scenic 1 rear slam pannel Bodywork greavey 2 1579 12th June 2010 04:44 PM
For the best viewing experience please update your browser to Google Chrome