Renault Forums :: Independent Renault forum - View Single Post - Won't start

Thread: Won't start
View Single Post
post #1 of (permalink) Old 1st November 2008 Thread Starter
Junior Member
Join Date: Nov 2008
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Won't start

Hi guys.

I'm having some problems with my wifes Clio when trying to start it. It's an intermittent fault and doesn't do it all the time, just when you need it not too!!

When we get in and turn the key all the dash lights come on as normal then when we turn the key to turn the engine over it does nothing, the engine doesn't turn or anything. the lights on the dash don't dim they stay on.
Like I said it's intermittent but if we should stall the engine whilst driving it, it will do it then, pretty much all the time.
We seem to notice it happens more in the colder weather but not neccesarily in wet weather.
The only thing we do that certainly seems to help is when it won't start we take the key out of the ignition, leave it for 10 seconds and then and then try it again, this nearly always works, but not practical if you've stalled it and are sat on the middle of a roundabout.
Weve taken it to our local garage but because it's so intermittent and could go for days without replacating the problem they can't test for the fault.

Any help would be gratefully recieved.
Thanks in advance.

Currently in Readyforaclio's garage:
2002 Renault Clio II 1.2 Expression
Readyforaclio is offline  
  5 Lastest Threads by Readyforaclio
Thread Forum Last Poster Replies Views Last Post
Won't start Electronics alex21 2 735 1st November 2008 07:50 PM
For the best viewing experience please update your browser to Google Chrome