Renault Forums :: Independent Renault forum - View Single Post - Just saying thanks!!

View Single Post
post #1 of (permalink) Old 5th November 2008 Thread Starter
Diamond member
renofan's Avatar
Join Date: Oct 2008
Posts: 537
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 17
Thanked 8 Times in 8 Posts
Thumbs up Just saying thanks!!

The fan in my laguna has been working on and off for the last year and a half and I could never figure it out....till I found this forum! I replaced the motor but no joy and anyone I spoke to had no idea......but going through this forum I found out about the resistor and hey presto I took it out and there seemed to be a loose wire on it so I fixed it and its working fine since!

So just saying thanks to all the help that can be got from this forum.

And I'll get pics of my car up as soon as I can. Its just getting the time to clean it to take some pics!!
Currently in renofan's garage:
1997 Laguna 1.8 8v RT Sport. Black. V6 Leather Interior. Wood Trim on Dash. Monroe Gas "Reflex" Shocks. Sport Springs. Sparco Strut Brace. Team Dynamics Sword Alloys. 6 Disc CD Changer. Tow Bar. Crystal side repeaters. Currently 183,000 miles done. Airflow spoiler, new '00 model headlights, backlights and DRLs waiting to be fitted....
renofan is offline  
  5 Lastest Threads by renofan
Thread Forum Last Poster Replies Views Last Post
Car cutting out Engines renofan 6 1469 29th September 2011 01:37 PM
Baffling non-start issue with my '97 1.8 RT Laguna Engines renofan 2 871 14th September 2011 08:52 AM
Is this a sensor issue? Engines renofan 3 1014 23rd February 2011 10:08 AM
Snapped a suspension spring. Steering and Suspension timddeb 9 3988 2nd January 2011 05:31 PM
For the best viewing experience please update your browser to Google Chrome