Renault Forums :: Independent Renault forum - View Single Post - Head light ajusters

View Single Post
post #8 of (permalink) Old 7th November 2008 Thread Starter
Veteran Member
Technical Supremo
Ralph's Avatar
Join Date: May 2008
Posts: 5,802
Nominated 2 Times in 8 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 118
Thanked 910 Times in 792 Posts
Thumbs up Fixed maybe

Took the motor off "push clip to one side and turn" and the motor fell off in my hand, the rod with the ball on the end had come out of the motor most likely due to some gorilla adjusting the beam height, I cleaned up the slightly damaged thread and it clicked back in then adjusted it in a bit so it was not at the end of it's thread. The adjuster is driven by a stepper motor and this moves the sleeve that the rod
is threaded into, set the beams on high and clipped it back together if you have problems you can take one of the rubber bungs off the back of the light and move the lights up to push the clip nearer the motor rod, and adjusted it with the white bit on the back of the motor till it looked about right, now waiting till it goes dark and will point it at a wall and see if it will adjust to the same height as the other, it adjusts with the motor but wounder why it was adjusted right out, tonight will tell if it's not bouncing down.
Thanks to all that have helped, and hope this helps some one else.

Who would design a vehicle that falls over when you stop?

If you find a fix for your problem please let us know it will help others.
Ralph Nr Fleetwood NW UK.
Currently in Ralph's garage:
Clio 15 DCi 80, Kawasaki W800, Yamaha MT-07, LMS 5MT 3 1/2 inch Gauge.

Last edited by Ralph; 7th November 2008 at 10:42 AM.
Ralph is online now  
For the best viewing experience please update your browser to Google Chrome