Renault Forums :: Independent Renault forum - View Single Post - Clio engine management light

View Single Post
post #1 of (permalink) Old 10th November 2008 Thread Starter
Junior Member
Join Date: Nov 2008
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Clio engine management light

I have a Clio 1.2 16v, 52 reg.

About 4 months ago the warning light in the centre of the dash came on, the one with the squiggly line underneath, whilst driving. The next time I stopped the car wouldnt start, so I used the spare key and it started and the light went out. The light started lighting up again but went off on its own. Renault had it on a diagnostic check and found nothing. If you leave the car for an hour it would start again with no problem. This weekend I was driving home and suddenly the engine management light came on and the car started spluttering and eventually came to a stop. Tried to start it with no joy. Went back 30 mins later and it started first time. When you try and start it, it turns over but wont fire.
I have searched on here for similar threads and found none relating to my problem.

Hope someone can help.

Currently in k0pking's garage:
Clio 1.2 16v

Last edited by k0pking; 10th November 2008 at 09:37 AM. Reason: To add extra info
k0pking is offline  
  5 Lastest Threads by k0pking
Thread Forum Last Poster Replies Views Last Post
Clio engine management light Electronics madnoel10 3 3981 10th November 2008 09:24 AM
For the best viewing experience please update your browser to Google Chrome