Renault Forums :: Independent Renault forum - View Single Post - Clip codes

Thread: Clip codes
View Single Post
post #3 of (permalink) Old 12th November 2008 Thread Starter
Diamond member
faffer's Avatar
Join Date: Jul 2006
Posts: 582
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 6
Thanked 25 Times in 24 Posts
Originally Posted by madnoel10 View Post
Firstly are the Xenon headlights self-leveling OK. Do they move during their self-check.
Even if the starter button is working OK is it illuminating light working correctly.
It is raer for all tyre sensors to go at once. I would think the receiver ain't working correctly - it is possible its connections are poor - better still is it still there as they have been known to get knocked of by driving through floods or over rough ground

I am pretty sure both of the headlights move during self check although I will "have a play" later.
Again I will see if the starter button lights up in the dark.
I am of the same opinion about the tpms, that it is the receiver. It is still there under the car with its wiring, when I work out how to remove it from the car I will check the connection.

Both headlights move during self check and the starter button illuminates with the ignition and goes out after engine starts.
Currently in faffer's garage:
Qashqai, Alfa Spider & company Octavia

Last edited by faffer; 12th November 2008 at 05:39 PM.
faffer is offline  
For the best viewing experience please update your browser to Google Chrome