Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna 1 - No Brakes!

View Single Post
post #1 of (permalink) Old 15th November 2008 Thread Starter
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Renault Laguna 1 - No Brakes!

Just a cautionary tale about the fact that brakes don't always work....

After not driving the car for a few days,I got into my wifes Laguna with the intention of going to work again Wednesday evening.As soon as I reversed out of our parking area and used the brakes the pedal didn't feel 'right'.To satisfiy myself that all was well I stamped in the pedal.......and it went straight to the floor.

What had happened was the offside front plastic inner wing sheild had come loose and was rubbing against the brake hose.Over time it had chaffed through the hose until the point that it couldn't hold the fluid pressure any more and it had burst.

Here is the hose and where it split.....

And a close up of the hose when it was removed.....

My wife had been driving the car just a few minutes before I had got into the drivers seat,and our son was a passenger.

It really has frightened me,the hose could have burst at any time and in any situation.I obviously maintain my own cars,and if anyone had been hurt or killed as a result of this I would have never forgiven myself.

The wing liner was loose as some of the clips holding it had broken and pulled through the plastic,it most likely happened when the car was being driven though flood water we had here earlier in the week.The liner has now been refixed and modified to prevent anything else like this happening.The section that came loose is primarily there to protect the cambelt and auxillary belt,but I'd rather that got damaged than any part of the brakes..My wife is usually pretty switched on when a car is right and when it isn't and she didn't notice anything.I'm just bl00dy glad the hose failed when it did during a stationary check,and not when we needed them most.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
  5 Lastest Threads by Lagdti
Thread Forum Last Poster Replies Views Last Post
2014 Isle Of Man TT Bikes Gonescenile 2 2135 2nd June 2014 09:52 PM
40,000th Post......:eek: General Chat excavator 57 5399 3rd May 2013 02:28 PM
For the best viewing experience please update your browser to Google Chrome