Renault Forums :: Independent Renault forum - View Single Post - 2003 Dynamique Clio RF central locking not working

View Single Post
post #1 of (permalink) Old 16th November 2008 Thread Starter
Junior Member
Join Date: Nov 2008
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
2003 Dynamique Clio RF central locking not working

This subject seems to have been covered in other threads, but I cannot find the solution in them.
When using the RF key fobs the central locking does not work (tried with both keys) the red LED lights up on both keys when pressed. So presumibly they do not need new batteries.
When in the car, the central locking button on the dash does work, the imobiliser does work and the car starts as normal with both keys.
All the fuses have been checked/changed for the central locking system.
Tryed to re-programme the fobs using the 'holding down of the central locking button until it locks then unlocks' does not work on my car, as this technique does not appear to work with this model.
I only have 1 physical door lock on the passenger side, which locks the passenger side only (what use is this!?) -Should this be locking all the doors?
I have a sunroof, but I don't see any signs of leakage.

Could anybody shed some light on what I could do to fix the Central locking?
Any advice would be gratefully received!
stephanie is offline  
  5 Lastest Threads by stephanie
Thread Forum Last Poster Replies Views Last Post
2003 Dynamique Clio RF central locking not working Electronics Ralph 1 1792 16th November 2008 11:47 AM
For the best viewing experience please update your browser to Google Chrome