Megane II 1.5 dCi Heater Fan 1,2,& 3 speed not working - Renault Forums :: Independent Renault forum

Heating & cooling A place to discuss heating, air-con etc.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 7th November 2008 Thread Starter
Junior Member
 
zamgod's Avatar
 
Join Date: Nov 2008
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Megane II 1.5 dCi Heater Fan 1,2,& 3 speed not working

Hi,

My heater blower has stopped working on settings 1, 2 and 3 but it works fine on setting 4. The problem apparently, see Laguna thread (Renault Laguna I - Phase 2 - Heating and Cooling - Heater Fan 1,2,& 3 speed not working + FIX), is the heater resistor (thermal fuse).

Unlike the Laguna, the heater blower on the Megane II is behind the centre console and pretty awkward to get at. Although I haven't fitted a new thermal fuse yet, don't have one, I did attempt to access it. A sort of “dry run” to see if I could do it and to see what the little blighter looks like. I found that, unless you're a contortionist, it's easier to remove; the small panel at the right of the passenger footwell, the glove box compartment and also the side vent air duct.

The following photo shows the little blighter and because it’s nigh on impossible to disconnect the blower feed from behind the cetre console, the “fix” will have to be done insitu.

Hope this helps Megane owners.
Attached Thumbnails
Click image for larger version

Name:	resistor.jpg
Views:	3828
Size:	31.4 KB
ID:	6593  
Currently in zamgod's garage:
2004 Renault Megane 1.5dCi 101 bhp
zamgod is offline  
  5 Lastest Threads by zamgod
Thread Forum Last Poster Replies Views Last Post
Megane II 1.5 dCi Heater Fan 1,2,& 3 speed not... Heating & cooling AdamGz0r 25 42842 7th November 2008 06:12 AM
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 7th November 2008
Platinum member
 
Join Date: Aug 2005
Posts: 14,145
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 68 Times in 26 Posts
Thanks for the info Zamgod
ottoman is offline  
post #3 of 26 (permalink) Old 14th November 2008 Thread Starter
Junior Member
Threadstarter
 
zamgod's Avatar
 
Join Date: Nov 2008
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Fan Fix

Hi,

At long last I've managed to procure a thermal fuse (110degC) and fitted it. Instead of soldering the connections I used connectors obtained from a company on ebay . The URL and item number is:
MICROTEMP THERMAL FUSE CONNECTOR / TERMINAL
Item number: 220170761846

http://cgi.ebay.co.uk/MICROTEMP-THER...742.m153.l1262

My heater is working properly now, all speeds accounted for!
The pic shows the connection, it's a wee bit out of focus, a sign of old age ;o]
Attached Thumbnails
Click image for larger version

Name:	Photo_1926.jpg
Views:	2198
Size:	36.3 KB
ID:	6624  
Currently in zamgod's garage:
2004 Renault Megane 1.5dCi 101 bhp
zamgod is offline  
post #4 of 26 (permalink) Old 28th January 2009
Junior Member
 
Join Date: Jan 2009
Posts: 8
Nominated 0 Times in 0 Posts
Nominated TOTW/F/M Award(s): 1
Thanks: 0
Thanked 0 Times in 0 Posts
Glovebox removal

Hi there, could you give us a few pointers on how to remove the glovebox so i can change my thermal fuse for my heaters. Thanks T.

Cancel this i've managed to work it out.
Currently in TM88's garage:
2003 megane 1.5 dci

Last edited by TM88; 28th January 2009 at 06:37 PM.
TM88 is offline  
post #5 of 26 (permalink) Old 5th February 2009
Member
 
steve1975l's Avatar
 
Join Date: Mar 2008
Posts: 60
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 1
Thanks: 0
Thanked 2 Times in 2 Posts
Thanks for the picture. I have the joy of fixing this next job as speed 4 has gone.

I am a RF Engineer and we use resistors to drop the rail voltage to the fans and they often go open circuit too.

Anyone need any pics?
steve1975l is offline  
Reply

Tags
dci , fan , heater , megane , speed , working

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome