Renault Forums :: Independent Renault forum - View Single Post - Headlamp washer jets- nothing happening

View Single Post
post #1 of (permalink) Old 25th November 2008 Thread Starter
I'm a drummer, I hit things!
bigiainw's Avatar
Join Date: Jun 2008
Posts: 732
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 2
Thanks: 67
Thanked 145 Times in 116 Posts
Angry Headlamp washer jets- nothing happening

Hi Folks,

My Lag has xenons and the headlamp washer jets. They were working fine until a few days ago- now they are completely dead, no pop up, no water no nothing. I've checked the appropriate fuse in the main fusebox and the one in the underbonnet fuse box indicated in the Haynes manual wiring diagram- all appears well here too. Can anyone point me in the direction of the elusive passenger compartment fusebox 3 so that I can check the relay. does anyone else have any expericence of a similar issue that can point me at a solution?
Currently in bigiainw's garage:
2016 Skoda Octavia Scout 2.0 CR 150 in Cappuccino Beige/ 2006 Renault Clio III 1.2 16v 3dr Extreme in Post Box Red/ 2013 Renault Trafic LL29 2.0 dCi (euro 5) Sport Passenger in Luxurious Gun Metal Grey with Cruise control, now with parking sensors!!!

Last edited by bigiainw; 26th November 2008 at 11:23 AM.
bigiainw is offline  
  5 Lastest Threads by bigiainw
Thread Forum Last Poster Replies Views Last Post
The new trafic is here- disapointed! General Chat Colin :) 47 6121 10th May 2013 09:05 PM
... Coming! General Chat scatz 1 734 25th April 2013 09:58 PM
Gone... General Chat bigiainw 3 898 24th April 2013 12:54 AM
Warning- please read! General Chat ice 7 2065 9th April 2013 06:53 PM
My Grand Scenic My mottah! bigiainw 3 2190 9th April 2013 02:01 AM
For the best viewing experience please update your browser to Google Chrome