Renault Forums :: Independent Renault forum - View Single Post - laguna - ECU issue

View Single Post
post #5 of (permalink) Old 26th November 2008
I'm a drummer, I hit things!
bigiainw's Avatar
Join Date: Jun 2008
Posts: 732
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 2
Thanks: 67
Thanked 145 Times in 116 Posts

Originally Posted by panhardbil View Post
Exactly the same problem with my 2001 1.8 petrol. Although I've not been to Renault, I'd rather scrap car than go there, I've been to at least 3 independants. None can access the ecu . Car drives great, no speedo, abs and brake warning light permanently on. Steering lock also does not lock.
Really dissappointed with the info available for this French "SHED"
I've had my car at an independant all week trying to code in a new tpms sensor. Slowly getting there, although it's still not sorted. One of the issues was getting the ignition on so that the diagnostics would connect up. He found that the car needed to be in gear an have the starter button pressed, he reckons for 5 secs to put everything in order before proper comms were established.

Hope this is of some use.
Currently in bigiainw's garage:
2016 Skoda Octavia Scout 2.0 CR 150 in Cappuccino Beige/ 2006 Renault Clio III 1.2 16v 3dr Extreme in Post Box Red/ 2013 Renault Trafic LL29 2.0 dCi (euro 5) Sport Passenger in Luxurious Gun Metal Grey with Cruise control, now with parking sensors!!!
bigiainw is offline  
For the best viewing experience please update your browser to Google Chrome