Renault Forums :: Independent Renault forum - View Single Post - Keycard not being read

View Single Post
post #1 of (permalink) Old 27th November 2008 Thread Starter
Zog's Avatar
Join Date: Oct 2007
Posts: 73
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Keycard not being read

We have 2 keycards which we use with our 53 plate Scenic.

One is used on a daily basis and the second is used maybe about once a week (when I drive it round the back garden to wash it)

The daily use card has stopped being recognised by the card reader. After it is inserted the message "please inset card" is displayed. The weekly card works perfectly. The buttons on both cards operate the central locking ok and I swapped the batteries to see if that was the issue but it made no difference.

What would cause the card to lose its code/programming and can I rectify this without a visit to the dealer

Currently in Zog's garage:
Laguna II Turbo Est while the better half drives a Scenic 1.4
Zog is offline  
  5 Lastest Threads by Zog
Thread Forum Last Poster Replies Views Last Post
Replacement Key Card From France Electronics Nick 24 6406 8th February 2009 05:06 PM
Automatic Lighting Light Level Electronics SportTourer 4 1156 21st January 2009 06:00 PM
Keycard not being read Electronics Zog 4 1275 27th November 2008 10:40 AM
Can you Identify This LED Please Electronics bigiainw 8 1664 27th October 2008 06:09 PM
Electric Windows Problem (but different) Bodywork tinker2 2 1201 14th June 2008 07:36 PM
For the best viewing experience please update your browser to Google Chrome