Renault Forums :: Independent Renault forum - View Single Post - Both Headlamps Gone Out

View Single Post
post #16 of (permalink) Old 2nd December 2008 Thread Starter
Platinum member
TazzyK's Avatar
Join Date: Mar 2006
Posts: 1,076
Nominated 0 Times in 4 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 30
Thanked 73 Times in 63 Posts
Both Headlamps Gone Out? ***FIXED***


FIXED (well, kind of when I can can the part, but at least i know know what it is!)

Had a little play around again today and discovered a burnt relay under the bonnet in the fuse box that is mount next to the passenger side wing (this is where the apparently both fuses for both headlamps should be, but arent there!)

This particular relay was kind of hidden out of view, but when I found it, it was clear something had burnt a bit! I substituted it with one of the relays from the other fuse box and hey presto - one headlamp came on! A bit confused, I decided to check the other headlamp. That was also burnt! So I guess one lamp must have burnt recently (it was MOT'd about a month ago and they were definitely working then!) but this must have gone unnoticed. It was probably when the relay blew that made it noticeable (I don't drive it much otherwise I'd have known ojne bulb was blown!)

Now the fun part will be paying for this relay which I'm told would cost something like 15 from the dealers unless I can get one from the breakers. I got loads a fair few renault relays from out our Laguna on which I had to replace the whole fuse box - a lot of relays, except the one I want!

MODS, can you please add "***FIXED***" after the title of the thread? Might be useful to someone else.
Currently in TazzyK's garage:
Renault Clio 1.4 16v Privilege (2004), Renault Megane 1.5 dCi 106 Expression (2005), Volkswagon Passat 2.0 TDi S (2006), Alfa Romeo 159 2.4 JTDm QTronic Lusso (2008)
TazzyK is offline  
For the best viewing experience please update your browser to Google Chrome