Renault Forums :: Independent Renault forum - View Single Post - Both Headlamps Gone Out

View Single Post
post #18 of (permalink) Old 2nd December 2008
Platinum member
stef123's Avatar
Join Date: Sep 2007
Posts: 2,299
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 50
Thanked 40 Times in 31 Posts
Send a message via MSN to stef123
Originally Posted by TazzyK View Post

FIXED (well, kind of when I can can the part, but at least i know know what it is!)

Had a little play around again today and discovered a burnt relay under the bonnet in the fuse box that is mount next to the passenger side wing (this is where the apparently both fuses for both headlamps should be, but arent there!)

This particular relay was kind of hidden out of view, but when I found it, it was clear something had burnt a bit! I substituted it with one of the relays from the other fuse box and hey presto - one headlamp came on! A bit confused, I decided to check the other headlamp. That was also burnt! So I guess one lamp must have burnt recently (it was MOT'd about a month ago and they were definitely working then!) but this must have gone unnoticed. It was probably when the relay blew that made it noticeable (I don't drive it much otherwise I'd have known ojne bulb was blown!)

Now the fun part will be paying for this relay which I'm told would cost something like 15 from the dealers unless I can get one from the breakers. I got loads a fair few renault relays from out our Laguna on which I had to replace the whole fuse box - a lot of relays, except the one I want!

MODS, can you please add "***FIXED***" after the title of the thread? Might be useful to someone else.
nice one tazzy, have you had a look on ebay for the relay you need?
Currently in stef123's garage:
2006 Ford Mondeo ST TDCI
stef123 is offline  
For the best viewing experience please update your browser to Google Chrome