Renault Forums :: Independent Renault forum - View Single Post - DEAD 02 1.9 dci laguna 2 on my drive

View Single Post
post #1 of (permalink) Old 6th December 2008 Thread Starter
Junior Member
Join Date: Oct 2006
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down DEAD 02 1.9 dci laguna 2 on my drive

evi Hi again this all started nearly 4 weeks ago the car died whilst driving home one night but restated and got home.Next morning nothing ,I put it down to a poor battery so charged it up tried later and after a splutter stated so I dove car 10miles to fullly charge battery up ,got back OK tried again in a hour dead, starter motor would turn it over for a few goes then battery would be flat.
Recharged batttery and callled recovery firm it started 1st attempt for him !! then died and would not restart he noticed that the Fuel shut off valve was ticking so gave this a tap and car stated .
This was thought to be the problem so I ordered a new one(87.00) fit it still same problem, also the glow plug light stayed on now , so ordered new glow plugs fit these still same, last resort yesterday bought a new battery fit this ,dash lit up went to start button pressed it and now eveything is dead nothing works ?
I checked polarity and connections does anyone have a idea what to do next bearing in mind I am skint !!!!!
Thanks in advance Phil
Currently in philmountains's garage:
2002 Laguna dci dynamic
philmountains is offline  
  5 Lastest Threads by philmountains
Thread Forum Last Poster Replies Views Last Post
Laguna 2 pre heater light on dash/no power fault Engines philmountains 2 1849 21st September 2010 03:52 PM
DEAD 02 1.9 dci laguna 2 on my drive Electronics dave_mezza2006 8 1488 6th December 2008 02:16 PM
Laguna 19dci starting and other new faults Electronics madnoel10 3 1086 19th November 2008 12:41 PM
For the best viewing experience please update your browser to Google Chrome