Renault Forums :: Independent Renault forum - View Single Post - Intermittent misfiring*Fixed*

View Single Post
post #1 of (permalink) Old 7th December 2008 Thread Starter
Join Date: Nov 2008
Posts: 35
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Intermittent misfiring*Fixed*


My 2001 Scenic RXE 2.0L petrol has started to misfire very soon after start-up. No problems with starting, ticks over OK, but for the next 30 sec to 1 min after driving off I get an intermittent misfire - it feels like I've lost a spark on one cylinder.

After a minute or so, the misfiring disappears and the car drives fine from then on. So far I've only noticed this when the engine is warm when I start it up, but it's only happened today, so I haven't had the opportunity to try it out with a cold engine. (That delight awaits me tomorrow morning). No warning lights appear on the dash.

I had a new TDC (crank) sensor fitted a few weeks ago, so it's probably not that. I know the Scenic suffers from coil problems, but the problem seems to be only present for a short time after starting. As this happens when the engine has been used and is hot, I don't think it's moisture related.

Any ideas??

Currently in JGB's garage:
'59 Peugeot 207 SW diesel
JGB is offline  
  5 Lastest Threads by JGB
Thread Forum Last Poster Replies Views Last Post
Intermittent misfiring*Fixed* Electronics madnoel10 15 3833 7th December 2008 06:53 PM
Jinxing you car by posting General Chat Donald 2 921 24th November 2008 06:49 PM
Which brake pads? Wheels & tyres Lagdti 7 1584 20th November 2008 07:39 PM
Throttle pot light Electronics JGB 3 1024 13th November 2008 09:44 PM
For the best viewing experience please update your browser to Google Chrome