Renault Forums :: Independent Renault forum - View Single Post - Clean TDC sensor. Still won't start when damp

View Single Post
post #1 of (permalink) Old 8th December 2008 Thread Starter
Junior Member
Join Date: Dec 2008
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Clean TDC sensor. Still won't start when damp


After following the very good advice about cleaning the TDC sensor I still have a problem starting in damp conditions. Here are the symptoms:

1. Intermittently won't start in the morning
2. Once started and warm it will start for the rest of the day.
3. When trying to start it will not even attempt to turn over. (The AA man informs me that electrically there is no problem)
4. After about 15- 30 minutes it will finally get going.

After I cleaned the TDC sensor, which was covered in metal filaments, the engine started first time. This continued to happen for the rest of the weekend, including the following morning when it was and cold (-5 degree) but dry . I thought I had fixed the problem but on Monday morning, which was cold and damp, the starting problem was back! I can only concluded that the damp has a influence in some way?

I'm thinking of replacing the sensor but any advice on an alternative cause would be very helpfully?

chewie_mail is offline  
  5 Lastest Threads by chewie_mail
Thread Forum Last Poster Replies Views Last Post
Clean TDC sensor. Still won't start when damp Electronics chewie_mail 7 2718 8th December 2008 10:53 AM
For the best viewing experience please update your browser to Google Chrome