Renault Forums :: Independent Renault forum - View Single Post - Clean TDC sensor. Still won't start when damp

View Single Post
post #3 of (permalink) Old 8th December 2008
Platinum member
Join Date: Aug 2005
Posts: 14,145
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 68 Times in 26 Posts
Originally Posted by chewie_mail View Post

After following the very good advice about cleaning the TDC sensor I still have a problem starting in damp conditions. Here are the symptoms:

1. Intermittently won't start in the morning
2. Once started and warm it will start for the rest of the day.
3. When trying to start it will not even attempt to turn over. (The AA man informs me that electrically there is no problem)
4. After about 15- 30 minutes it will finally get going.

After I cleaned the TDC sensor, which was covered in metal filaments, the engine started first time. This continued to happen for the rest of the weekend, including the following morning when it was and cold (-5 degree) but dry . I thought I had fixed the problem but on Monday morning, which was cold and damp, the starting problem was back! I can only concluded that the damp has a influence in some way?

I'm thinking of replacing the sensor but any advice on an alternative cause would be very helpfully?

Hi CM what year and Model of Scenic is it ?

Go to your user profile and input your cars details they will appear with each post you make
ottoman is offline  
For the best viewing experience please update your browser to Google Chrome