Renault Forums :: Independent Renault forum - View Single Post - First post ... 2002 Kangoo Kar problems

View Single Post
post #1 of (permalink) Old 10th December 2008 Thread Starter
Junior Member
Join Date: Dec 2008
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
First post ... 2002 Kangoo Kar problems

Hi All,

The Wife has a 2002 Kangoo Kar 1.2 16V that is giving loads of hassles the last while.

Speedo stops to work when she drives and everything else seems to working fine, then mostly the car then has a small power loss and then it startes to flash the Emmisions light with the STOP inside. Once she stops and switch off car for a few mins it's all good again. this mostly happened on long trips, but in the last few weeks it's happening more and more.

Had it to the Renault dealers here in Ireland at 2 different dealers and they can't get any reading from the ECU (even when it was taken to them with the lights on).

Also using oil alot. have had the CamShaft seal and another seal replaced at BIG money, but still using oil ?

Any ideas please?


PS. Just taken the Kangoo in again today to see if any error codes comes up .... lets hope
Currently in madrooster's garage:
2002 Renault Kangoo Kar 1.2
madrooster is offline  
  5 Lastest Threads by madrooster
Thread Forum Last Poster Replies Views Last Post
First post ... 2002 Kangoo Kar problems Cars & motoring madrooster 2 857 10th December 2008 07:38 AM
For the best viewing experience please update your browser to Google Chrome