Renault Forums :: Independent Renault forum - View Single Post - Random starting problems

View Single Post
post #1 of (permalink) Old 11th December 2008 Thread Starter
Junior Member
Join Date: May 2008
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Random starting problems

Hi dont know if anyone can help. I have a 2003 clio 1.2 petrol and over the last few weeks Ive started to experience an occasional starting problem but up to now this has only happened in the mornings on especially cold mornings.
I put the key in the ignition and the dash board lights up but no sound whatsoever from the engine, there is no clicking noise just nothing except for the dashboard lighting up. Previously ive had the bonnet up, touched a few wires and got back in and then its started. It happened this morning and I sat in my car left it a few seconds and tried again and then it started fine. Im puzzled, if it was the starter motor I would of thought I would hear a clicking but there is no sound whatsoever from the engine.
Any idea's or help would be most appreciated.

Many thanks

Currently in zielinj's garage:
2003 renault clio dynamique Billabong
zielinj is offline  
  5 Lastest Threads by zielinj
Thread Forum Last Poster Replies Views Last Post
2003 Clio Loosing power when excelerating Engines mah14681 6 1114 19th July 2012 02:44 PM
Random starting problems Electronics dave_mezza2006 7 1474 11th December 2008 11:31 AM
For the best viewing experience please update your browser to Google Chrome