Renault Forums :: Independent Renault forum - View Single Post - Electrical Fault

View Single Post
post #1 of (permalink) Old 20th December 2008 Thread Starter
Quik_0706's Avatar
Join Date: May 2008
Posts: 34
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Electrical Fault

[2002 Clio Dynamique]

Lately i've noticed that when im driving with the front windscreen wipers turned on, the rear wiper seems to turn on itself even when the rear wiper itself is turned off.

Also when i brake or indicate the rear fog light symbol appears on the dash and blinks if i am indicating, though i had someonr check behind when it showed on the dash and the rear fog lights werent actually on (basically only showing on the dash).

When i was driving to school last week i noticed that the rear wipers only actually turn on when the fog light symbol appears on the dash. The car is due for MOT in Jan so i would imagine this would need to be corrected for it.

Does anyone have any suggestions on how to fix this?
Currently in Quik_0706's garage:
2006 Vauxhall Astra 1.7CDTi SRi

Last edited by Quik_0706; 20th December 2008 at 09:52 PM.
Quik_0706 is offline  
  5 Lastest Threads by Quik_0706
Thread Forum Last Poster Replies Views Last Post
Clio 1st Gear Judder Engines sunshine101 12 3584 13th October 2009 08:32 PM
Electrical Fault Electronics stef123 24 3197 20th December 2008 09:49 PM
Speedometer Inaccurate*Fixed* Electronics Mike11 10 2314 20th July 2008 03:23 PM
For the best viewing experience please update your browser to Google Chrome