Renault Forums :: Independent Renault forum - View Single Post - Hello

Thread: Hello
View Single Post
post #8 of (permalink) Old 15th May 2006 Thread Starter
Junior Member
Join Date: May 2006
Posts: 16
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the warm welcomes.

I will post back when I get a reply from the Renault mechanics. At the moment they are telling me that I need a new key because the 'transponder' has gone in one of the two keys I have. I'd believe them if I used both keys, but I dont...

Just so as you know the problem more fully (and I'll happily post this to another forum if that would be appropriate, but at the moment, I'm not sure if its electrics, fuel or what)

Intermittent problem of the car not starting. When she starts, she runs fine, but if she doesnt start, it's pot luck as to whether she will or not. 20 pulls without a start is the current record. I had her towed twice last week to the local garage, then each time she started first pull. They tried her every half hour until she didnt start, then found some damp in a thingy (Oh sorry!) which they wiped out and thought that would be that. After the second tow, they suggested I rang Renault.

Renault have just rung and said they cant find a fault. I've respectfully suggested they hang onto the car and keep trying until it doesnt start. I've also just done an impression of the 'turning over and not firing sound...'. They arent sure now that it is the key, but they say they cant find a fault either.

Bill so far - 40 (not the 82.25 they quoted me for diagnostics)

I'll update when I can

Currently in cheryl's garage:
2001 1.9D Clio
cheryl is offline  
For the best viewing experience please update your browser to Google Chrome