Renault Forums :: Independent Renault forum - View Single Post - Laguna 2>> Rear Wiper Fault

View Single Post
post #1 of (permalink) Old 6th January 2009 Thread Starter
dr. sarf
Diamond member
Join Date: Jan 2009
Posts: 121
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Laguna 2>> Rear Wiper Fault

Hi all,

I've run the search and found a few things about the rear wiper fault, but I need a little more info. I have a 2002 Sports Tourer 1.9dCi.
The rear wiper doesn't work at all. The rear screen wash works.

Is there a way I can diagnose what is at fault here? The motor makes no sound or any attempt to move when the wiper is turned on. There appears to be no physical damage to the wiper or how the arm connects to the motor through the rear window.

I'm wondering if it could be a fault motor or stalk switch? Is there any way to test?

Thank you all.
Currently in dr. sarf's garage:
2002 Laguna 1.9dCi Sports Tourer @ 143BHP
dr. sarf is offline  
  5 Lastest Threads by dr. sarf
Thread Forum Last Poster Replies Views Last Post
2003 Megane & Laguna Engine Engines Floydthebarber 1 1130 16th September 2009 01:37 AM
Connecting a Sub In-car entertainment dave_mezza2006 4 1558 5th September 2009 05:19 PM
Cabasse Aux Connection In-car entertainment dr. sarf 7 3705 28th August 2009 06:09 PM
Sunroof Leak Bodywork davesss 3 1302 25th August 2009 08:44 PM
Car won't start this morning. Electronics m53g 2 1128 1st August 2009 09:47 AM
For the best viewing experience please update your browser to Google Chrome