Renault Forums :: Independent Renault forum - View Single Post - Battery connection problems

View Single Post
post #1 of (permalink) Old 7th January 2009 Thread Starter
Join Date: Dec 2007
Posts: 59
Nominated 0 Times in 0 Posts
Nominated TOTW/F/M Award(s): 1
Thanks: 0
Thanked 1 Time in 1 Post
Battery connection problems

Hi all, cold or what,
now while i was away i found a solution to a problem i had for a while , well not really me (my garage man), took a few months ,
every now and then i'd park the car ,
have the radio on sit a while , then when i went to go , the car wouldn't start, so called the rac, said battery flat ,got it going ,charged it up , now this happened twice , (new battery 6mnths), the car never did start first time , just accepted that one , then amonth ago went to the shop came out and the car wouldn't start , managed to open the bonnet(i'm not very strong) and twiddled with the connectors that go to the batterey,(don't ask me why) anyway put the bonnet back , got in and off we went , now my freindly garage man is just down the road so i call in , and told him the story , he grabs his tools,has a look , and says, thats the problem , the connector to the positive teminal on the battery had a small peice of plastic (rubber) stopping you from tightening the connector tighter, my garage man says ,, don't know why they put that on , they can cause a problem , and said if he could he would get it out , he did , and tightened it further, said it will be fine now , and guess what ,, the car starts first time ,even after 5 days standing , brilliant ,so do you have this problem , if so ,have a look for that little peice of plastic (rubber) on the connector,,just thought i'd like to share this with you ,as i was having problems on and off for ages , again thought it was [U]just the car [U] regards samy
Currently in samy's garage:
2004 megan scenic 1.6
samy is offline  
  5 Lastest Threads by samy
Thread Forum Last Poster Replies Views Last Post
emergency stop General Chat Nick 31 3411 21st January 2009 07:45 PM
megane scenic 04/warning light? Electronics Asterix 9 5315 7th January 2009 05:24 PM
Battery connection problems Electronics dirtyleeds 12 2099 7th January 2009 10:28 AM
lost , but back Welcome to RenaultForums Tink 10 1506 5th January 2009 10:27 AM
For the best viewing experience please update your browser to Google Chrome