Renault Forums :: Independent Renault forum - View Single Post - Espace radio stopped working after changing battery

View Single Post
post #19 of (permalink) Old 10th January 2009
Veteran Member
Technical Supremo
Fishing the Sea Champion
Donald's Avatar
Join Date: Oct 2006
Posts: 18,909
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 11
Thanks: 329
Thanked 205 Times in 161 Posts
Originally Posted by gav1n View Post
many thanks donald,need to go to in car audio shop next week and they reckon they should have one for me,although there are a few different ones on ebay but cannot tell if the same as your photo,unless you could take photo of top and bottom for me please?
also a quick question,fan belt started making very quiet noise today but only on tip over i could hear it,when got home opened the bonnet with engine running and if i touch the fan belt with it running it stops{not recommended i know}or if i squirt wd40 it stops for a little while.
many thanks gav
Gi Gav1n with regards to you belt i suspect its loose?? my 02 is fitted with a pre-tensioner so i guess your 2000 has it fitted too?? its not uncommon for them to loose there tension??and if this is the case your going to need a new one iam afraid, but yours could also be tensioned by the alternator?? just watch the belt out the does not come off as it can get in-tangled with the timing belt and that you DON'T want to happen,iam sure and i hope another member will read this and help you more than iam able to with regards to your belt,

I will take more pic's of the cd box after dinner and post them in here

Cheers Donald
Currently in Donald's garage:
2005 Mercedes Benz C200 Classic SE Kompresser & 1998 Fiat Cinquecento Fire Sporting,some may say i could do far better?,i say i could do far worse.
Donald is offline  
For the best viewing experience please update your browser to Google Chrome