Renault Forums :: Independent Renault forum - View Single Post - Dealership work quote -, is this reasonable?

View Single Post
post #28 of (permalink) Old 13th January 2009 Thread Starter
Junior Member
Join Date: Dec 2007
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Oh dear...

We have now had the Clio back for 2 weeks after it's 500+ pound service, new front brakes, MOT and it has come back with a new problem. Since the service it has started occasionally cutting out just after pulling away from traffic lights and junctions. The engine totally dies and you roll to a stop. If you turn the ignition off then back on it is ok for while.

I've searched the other threads and found many people have described exactly the same problem with the same age car. It appears to be a common wiring loom and / or throttle body and / or pedal sensor problem.

A number of things have really annoyed me about this :-
1. It has only started to happen after it was serviced.
2. The other posters have also had this happen on the motorway! and when crossing busy roads. This could be seriously dangerous! My wife and three young children are in this car every day on a busy dual carridge way. I don't even want to think what could happen.

I don't think I can bothered putting any more time and money into it (i've not had the timing belt done yet either). I may simply bin it off i.e. trade it in for a fiesta at the weekend. The money spent fixing it could go towards another car.

I must say it is funny how many times people are told "oh we have never seen that problem before" and you come onto this forum and dosens of people have had exactly the same thing.

Many thanks,
Currently in garyc8086's garage:
2003 1.1 Clio, 1994 Espace, 2000 Mondeo.
garyc8086 is offline  
For the best viewing experience please update your browser to Google Chrome