Renault Forums :: Independent Renault forum - View Single Post - Parking sensor failure L2

View Single Post
post #1 of (permalink) Old 20th May 2006 Thread Starter
Join Date: Sep 2005
Posts: 47
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Parking sensor failure L2


Its been a few months since the Lag pushed me towards a garage, so I have been expecting something.

I have the Initiale spec tourer with the reversing sensors.

When you select reverse, a beep indicates they are active and then as you get closer to something they beep etc etc.

I now don't have an active beep nor any distance beeping at all.

Have checked / rotated fuses (20A ones the manual says) and the reversing lights are working - which I understand are on the same circuit, and the car isn't telling me of any faults, so.....

Is there a switch somewhere that will be reasonably accessible or a loose connection I can look for (and if so, where is the most likely place)?

Any and all advice appreciated,

It is in all our interests, after all, it could by your pride and joy me (or even the wife) is reversing towards soon!


Currently in Fabes's garage:
sold the most unreliable cars ever owned - Good bloody bye to them
Fabes is offline  
  5 Lastest Threads by Fabes
Thread Forum Last Poster Replies Views Last Post
Megane - indoor pool Interiors Fabes 6 2349 26th October 2006 04:50 PM
rotating wheels on a Lag 2 Wheels & tyres Lagdti 11 2219 11th August 2006 03:39 PM
Can I calibrate reversing sensors? Electronics Fabes 2 1332 19th July 2006 12:01 PM
Recall - Renault Laguna II EGR today Engines mr.ed 5 2364 14th June 2006 08:13 PM
Parking sensor failure L2 Electronics SportTourer 1 1335 20th May 2006 05:12 PM
For the best viewing experience please update your browser to Google Chrome