Renault Forums :: Independent Renault forum - View Single Post - Wipers stopped Megane II

View Single Post
post #1 of (permalink) Old 5th February 2009 Thread Starter
Junior Member
Join Date: Feb 2009
Posts: 13
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Wipers stopped Megane II

The wipers on my Megane have now stopped completely.

First thing I noticed was they would not work unless I went straight to full on and then worked my way back down to slow or intermittent.

Then that stopped working and would only work on fast setting.

Now nothing at all. I did have a problem with water in the bulkhead where the motor sits etc, found out that it was a drainage problem so cleared that, took the whole of the motor and linkage out, gave it a clean up and good squirt of wd40, put it all back and the fast speed started working again so I know there is/was power getting to the motor. That being said I tried again an hour later and nothing and thats how its remained.

Any ideas, is it a relay issue and if so I have read somewhere that they are all soldered into the ECU and therefore need a whole unit which is .

Or do I need to look for water in any of the fuse boxes etc, as I said I did have the bloked drainage problems, water in both footwells which now seems to be drying out after 2 years of not knowing what the problem was. The water would flow out either side when i went round corners, normaly running down the inside of the left and right wings.

Sorry long post but thought if I gave all the info I could then somebody Might have some ideas.


Currently in jasont's garage:
1.6 vvt dynamique 03
jasont is offline  
  5 Lastest Threads by jasont
Thread Forum Last Poster Replies Views Last Post
Door panel removal / window reg replacement... Interiors jasont 3 16109 5th February 2009 11:10 AM
Wipers stopped Megane II Electronics jasont 2 886 5th February 2009 10:47 AM
New User Welcome to RenaultForums ottoman 6 1143 5th February 2009 10:35 AM
For the best viewing experience please update your browser to Google Chrome