Renault Forums :: Independent Renault forum - View Single Post - Megane I - Immobiliser coming back on quickly..

View Single Post
post #1 of (permalink) Old 6th February 2009 Thread Starter
kip's Avatar
Join Date: Feb 2009
Posts: 79
Nominated 0 Times in 0 Posts
Nominated TOTW/F/M Award(s): 1
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Megane I - Immobiliser coming back on quickly..

Literally just picked up the car today and have found the immobiliser to come back on very quickly. So for example - I unlock the car, load the little one in the back - and by the time i'm sat down and about to put the key in the immobiliser light is flashing. So I have to lock and unlock the doors to turn it off. If I just unlock it and get in it's fine, but it seems to come back on if I leave it for too long. Is this right??? I've not got the User Guide with the car so can't look it up and i've had a damned good look on the forums too.


kip is offline  
  5 Lastest Threads by kip
Thread Forum Last Poster Replies Views Last Post
Megane I Knocking Noise (Clutch?!?) * FIXED * Engines dave_mezza2006 12 2978 25th August 2009 03:22 PM
Megane I - Matrix Removal Heating & cooling kip 5 1771 23rd August 2009 02:23 PM
Megane I - Starting Problem Engines kip 4 1104 9th June 2009 10:16 AM
What Alloys for my Megane I ? Wheels & tyres lockster0191 1 1095 27th February 2009 06:35 PM
Megane I 1.4 RT - Idling Low / Warning Lights Engines kip 6 1766 25th February 2009 09:43 AM
For the best viewing experience please update your browser to Google Chrome