Renault Forums :: Independent Renault forum - View Single Post - Resetting Windows

View Single Post
post #1 of (permalink) Old 7th February 2009 Thread Starter
Bean Machine
Junior Member
Join Date: Feb 2009
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Resetting Windows

Hope someone can help I am having a nightmare with the windows on my 2004 Secnic. We had a window just drop down and we took it to our dealer and were told the same old stories about changing the complete regulator for 250. Well I did a bit of reasearch and found that this was a common issue. Dealer and Renault UK were not interested in the warranty option.

Now this is where the fun starts, I decided to check the existing unit and see if I could reset it. This is when I found that the dealer had removed the module so that we did not get the problem of it falling down on its own again. I went to the garage and asked for the module back but they could not find it, so they gave me another from a motor they had removed because the cables had broken. I fitted the module but the window would not work properly. So I decided to purchase a replacement motor and module from Power Windows. When I got the unit I fitted it and this would not work either dispite trying various resetting methods advised on this site. I swaped driver and passager modules over and the working unit operates either side, so I assume its not the wiring, motor or switches. Power windows kindly sent me another module, again this would not work on either side. I have tried holding the switch down and then up and just up, I've tried both front switches but no joy.

So would anyone have a clue why my installation will not reset?

Thanks in advance

Currently in Bean Machine's garage:
Renault Scenic 2004 1.6 Oasis
Bean Machine is offline  
  5 Lastest Threads by Bean Machine
Thread Forum Last Poster Replies Views Last Post
Resetting Windows Electronics Mobilemick 4 989 7th February 2009 12:05 PM
For the best viewing experience please update your browser to Google Chrome