Renault Forums :: Independent Renault forum - View Single Post - Retro fitting fog lights to a Renault Laguna

View Single Post
post #4 of (permalink) Old 21st May 2006 Thread Starter
Diamond member
Join Date: Apr 2006
Posts: 141
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Originally Posted by lagdti
Are the lights seperately fused?(may have fuse missing...)

Do you have a permanent 12volt feed(from ignition) to the relay and a switchable feed(from switch) to it?

You need 3 things to get a feed from a relay.An earth,a switchable feed and a permanent feed.The feed out will occur if you have all of these and they're wired to the correct terminals......
Er - yes - definitely - maybe ???
What I know is
1 They are seperately fused and there is an intact fuse in the correct place in the fuse box.
2 the light stalk I put in connects a 'before ignition +ve terminal' (the same one which supplies power to the sidelights) to the front fog light terminal.
3 There was a space in the relay board where the front fog light relay should go - I bought a standard vehicle 5 pin relay (coz there were 5 holed to plug into) and plugged it in.

I assumed that as the relay board was sitting there with a gap to take the relay everything would be in place . I can get to the 'plug in' surface of the board, but not sure how to test to see if I have the requisite permanent feed / earth - (presumably the switchable feed comes from my light stalk).
The terminals on the relay were labelled (memory here) something like 30, 30a, 86, 85 and something else (can check if needs be) - I have a mulitimeter and don't mind poking about a bit - if I plug the relay in a bit and test the terminals for voltage - would this help?

Sorry its always so long winded with me - but like to give as much info as poss.
Currently in Fiddler's garage:
2005 Megane II 1.9dCi
Fiddler is offline  
For the best viewing experience please update your browser to Google Chrome