Renault Forums :: Independent Renault forum - View Single Post - Yet another Stalk interface question

View Single Post
post #1 of (permalink) Old 9th February 2009 Thread Starter
shelster's Avatar
Join Date: Jan 2008
Posts: 75
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Yet another Stalk interface question

I know there are numerous threads on this, but havent found one that answers my question.

I took edlivery of my shiny new Clio 1.5 Initiale in Dec of last year (58 plate). Am now getting to the point of being really annoyed with local bland FM and am wanting to put my Kennwood headunit (origially fitted in my Laggy) into the Clio.

Had no problems with stalk control on th eLaggy as had the old Autoleads adapter fitted in there.

The problem is i cant use that adapter as the stalk connection is different. The one on my Clio is a yellow mini-iso.

I was wondering if any one else has found a solution to this problem? and if so, what was it?

Cheers in advance

Currently in shelster's garage:
2008 Clio 1.5 tDI Initiale
shelster is offline  
  5 Lastest Threads by shelster
Thread Forum Last Poster Replies Views Last Post
Built in Carminat Electronics RUK_Response 6 1761 24th September 2009 12:38 PM
Yet another Stalk interface question Electronics madnoel10 1 1133 9th February 2009 08:26 AM
Brand new car checks Cars & motoring ottoman 1 980 20th October 2008 09:59 AM
Views and Opinions Please Cars & motoring Azurael 5 1482 14th October 2008 09:58 AM
For the best viewing experience please update your browser to Google Chrome