Renault Forums :: Independent Renault forum - View Single Post - 2002 Clio - Sirius 34 ECU - Wiring Loom

View Single Post
post #1 of (permalink) Old 10th February 2009 Thread Starter
Junior Member
Join Date: Feb 2009
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
2002 Clio - Sirius 34 ECU - Wiring Loom

Hello All,

This is my first post, although I have been an interested reader for a while. I have looked through the FAQ's and the articles and have not been able to find a solution, so here goes.

I have had trouble with my 2002 Clio (1.4 16v Privilege K4J) for a while now, basically refusing to start and strange flashings of the immobiliser lights.

After almost 2 years of these problems, countless trips to dealers, local garages and auto-electricians I finally thought I had stumbled (via the internet) across a solution.

It appeared that I could send the Siemens Sirius 34 ECU away to have it decoded to remove the immobiliser function. So I did.

The recoded ECU came back with a note saying that I should cut the wire on the loom which corresponds to pin 58 on the ECU before plugging in the ECU . Supposedly this was to avoid a dodgy signal to/from the ECU /immobiliser.

My problem is this:

Having located pin 58 on the ECU and located the corresponding socket on the plug part of the loom, it appears that there is no wire into location 58!

Anybody know which wire I should be cutting?
rectorspectre is offline  
  5 Lastest Threads by rectorspectre
Thread Forum Last Poster Replies Views Last Post
2002 Clio 1.4 16V Privelege K4J - Engine... Engines rectorspectre 2 1558 10th February 2009 05:29 PM
2002 Clio - Sirius 34 ECU - Wiring Loom Electronics rectorspectre 2 5960 10th February 2009 03:20 PM
For the best viewing experience please update your browser to Google Chrome